Data ingestion issue
Incident Report for Clearbit
Resolved
This incident has been resolved.
Posted Nov 14, 2022 - 13:00 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2022 - 09:53 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 14, 2022 - 09:50 PST
Investigating
We are currently investigating this issue.
Posted Nov 14, 2022 - 01:30 PST
This incident affected: Clearbit X (API, UI, Forms, Salesforce Sync, HubSpot Sync), Enrichment API (Person API, Company API), Integrations (Marketo, Hubspot), and Watchlist API, Discovery API.