Elevated API Errors
Incident Report for Clearbit
Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 10, 2018 - 14:43 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Jul 10, 2018 - 14:36 PDT
Identified
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted about 1 month ago. Jul 10, 2018 - 14:22 PDT