Audience and Alert Delays
Incident Report for Clearbit
Resolved
This incident has been resolved.
Posted Nov 09, 2023 - 16:50 PST
Identified
We have identified a delay in website traffic entering the Clearbit Platform. There is no data loss. Audiences and alerts will be using delayed data from approximately November 8th 1:40 AM PST. We're working on a swift resolution to work through the backlog of data.
Posted Nov 09, 2023 - 13:55 PST