Enrichment API outage

Incident Report for Clearbit

Resolved

The Person, Company, and Combined enrichment APIs are all back to normal operation.
Posted Apr 02, 2025 - 15:00 PDT

Update

We are continuing to monitor for any further issues.
Posted Apr 02, 2025 - 14:49 PDT

Monitoring

We've implemented a fix - the Clearbit enrichment APIs should be functioning normally. We'll continue to monitor.
Posted Apr 02, 2025 - 14:44 PDT

Identified

We've identified the issue and are in the process of rollout out a fix.
Posted Apr 02, 2025 - 14:32 PDT

Investigating

Starting approximately 12:30 PM Pacific Time today, the Clearbit Enrichment APIs began experiencing an outage. We are currently investigating the issue and have confirmed that the Combined API is impacted.
Posted Apr 02, 2025 - 14:13 PDT
This incident affected: Enrichment API (Person API, Company API).