HubSpot is currently unavailable for some customers
Incident Report for Clearbit
Resolved
HubSpot is now available for all users.
Posted Mar 12, 2024 - 09:42 PDT
Monitoring
We're addressing the issue that impacted HubSpot availability beginning at 11:33 AM EDT (UTC -04:00) on Mar 12, 2024. We're monitoring performance closely to ensure the software recovers properly.
Posted Mar 12, 2024 - 09:28 PDT
Investigating
HubSpot is currently unavailable for some users. This outage impacts Clearbit users who authenticate via a HubSpot login and impacts the HubSpot CRM integration. We're investigating the cause of this issue, and we'll update this page when we have more information.
Posted Mar 12, 2024 - 09:14 PDT
This incident affected: Clearbit Data Activation Platform (Platform UI, HubSpot Sync).