Salesforce Platform Delayed Enrichment
Incident Report for Clearbit
Resolved
We have monitored SFDC Realtime Enrichment over time and it is operating as expected. We have also implemented new metrics and monitoring to further enable us to identify issues in the future. Thank you for your patience as we investigated this issue.
Posted Aug 17, 2023 - 14:07 PDT
Monitoring
Some performance improvements were made and Live Enrichment is processing at the normal speed. We are continuing to monitor and testing other improvements to ensure the stability of this feature.
Posted Aug 08, 2023 - 16:10 PDT
Investigating
Some customers of Salesforce Enrichment on Platform may still see Live Enrichment delayed up to 30 minutes. We understand the importance of real time enrichment and are working to address the underlying issue.
Posted Aug 07, 2023 - 15:06 PDT
This incident affected: Clearbit Data Activation Platform (Salesforce Sync).