Data Processing Delays
Incident Report for Clearbit
Resolved
This incident has been resolved. Due to storage and network issues at infrastructure providers, we do expect some data loss will have happened during the outage window. To guard ourselves better for this issue, we migrated part of our infrastructure to solutions with additional redundancy features.
Posted Sep 20, 2023 - 13:33 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 19, 2023 - 04:27 PDT
Investigating
Due to the multi regions and multi services outage of AWS we are experiencing delays in the data processing.
Posted Sep 18, 2023 - 18:42 PDT
This incident affected: Dashboard, Batch, Reveal API, Watchlist API, Discovery API, Prospector API, Connect, Webhooks, Enrichment API (Person API, Company API), Clearbit Data Activation Platform (API, Platform UI, Forms, Salesforce Sync, HubSpot Sync), and Integrations (Marketo, Hubspot, Hubspot Form Shortening, Segment).