Data ingestion is up to date, and results for enrichment, alerting, and Audiences are caught up. If you were running a backfill yesterday, we advise that you rerun it to make sure all results are correctly updated.
Posted Jan 09, 2025 - 10:16 PST
Update
We are still processing the pending results for data enrichment, alerting, and Audiences. We expect progress overnight, and will provide another update tomorrow.
Posted Jan 08, 2025 - 17:03 PST
Monitoring
We identified and fixed the data ingestion issue. Results for data enrichment, alerting, and Audiences will be catching up over the next few hours. We'll be monitoring the progress.
Posted Jan 08, 2025 - 10:53 PST
Investigating
Clearbit Platform data ingestion is delayed; enrichment, alerting, and Audience results will all be impacted.
Posted Jan 08, 2025 - 09:51 PST
This incident affected: Enrichment API (Person API, Company API) and Clearbit Data Activation Platform (API, Platform UI, Forms, Salesforce Sync, HubSpot Sync).