Investigating router problems
Incident Report for Clearbit
Resolved
This incident has been resolved.
Posted 9 months ago. Mar 01, 2017 - 08:51 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Mar 01, 2017 - 07:49 PST
Investigating
Currently the Person API is returning a 404 status code which is also effecting Prospector.
Posted 9 months ago. Mar 01, 2017 - 07:08 PST