HTTP error rates
Incident Report for Clearbit
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 14, 2018 - 08:36 PDT
Investigating
We are currently investigating this issue.
Posted 2 months ago. Sep 14, 2018 - 08:27 PDT
This incident affected: Enrichment API (Person API, Company API) and Dashboard, Batch, Reveal API, Watchlist API, Discovery API, Prospector API, Connect.