Experiencing Issues with Audiences
Incident Report for Clearbit
Resolved
A recent change in Clearbit’s underlying architecture resulted in audiences pulling incomplete data. The incident is now resolved and audiences should reflect their full results.
Posted Dec 21, 2023 - 09:36 PST
Monitoring
A fix has been rolled out to all customers, and we are monitoring the results.
Posted Dec 20, 2023 - 15:24 PST
Update
We have verified the fix to this issue and have started to roll the fix out to customers in batches.
Posted Dec 20, 2023 - 12:08 PST
Update
We have deployed a fix to test accounts and are monitoring those accounts before a more broad rollout.
Posted Dec 19, 2023 - 17:17 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 18, 2023 - 19:45 PST
Update
We are still continuing work on the fix for this issue.
Posted Dec 18, 2023 - 09:28 PST
Update
We're making solid progress, but are still working on the fix for this issue.
Posted Dec 15, 2023 - 16:14 PST
Update
We are still continuing to work on a fix for this issue.
Posted Dec 15, 2023 - 09:41 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 14, 2023 - 09:34 PST
Identified
The issue has been identified and we are implementing a fix.
Posted Dec 13, 2023 - 14:18 PST
Investigating
We have identified an issue with audience building. In some cases results are not following the configured criteria. Alerts may be delayed. We are working to identify the root cause and bring performance back to normal.
Posted Dec 13, 2023 - 13:19 PST
This incident affected: Clearbit Data Activation Platform (Platform UI) and Webhooks.