Salesforce enrichment delays
Incident Report for Clearbit
Resolved
This Incident has been resolved.
Posted Feb 13, 2024 - 08:27 PST
Monitoring
We have identified and addressed the issue. While this was occurring, some customers may have experienced enrichment delays or delayed Audience results and deliveries. We are continuing to monitor.
Posted Feb 12, 2024 - 17:06 PST
Investigating
Some customers are experiencing delays in enriching Salesforce records. We are investigating the issue.
Posted Feb 12, 2024 - 14:03 PST
This incident affected: Clearbit Data Activation Platform (Salesforce Sync).