Enrichment Delays - Integrations and Webhooks
Incident Report for Clearbit
Resolved
We have monitored our systems here and our fix has returned the system to normal. We have identified additional improvements to make to avoid enrichment delays in the future, and will be implementing them.
Posted Sep 01, 2023 - 14:40 PDT
Monitoring
A fix has been implemented and the system is performing as normal. We are continuing to monitor the performance to ensure there are no further issues, thank you for your patience.
Posted Aug 31, 2023 - 18:18 PDT
Investigating
We have identified a backup causing delays in certain forms of enrichment, impacting integrations including Platform Enrichment for SFDC, Hubspot, and Marketo, as well as Person API webhooks. We are working to identify the root cause and bring performance back to normal.
Posted Aug 31, 2023 - 17:05 PDT
This incident affected: Enrichment API (Person API), Integrations (Marketo, Hubspot, Segment), and Clearbit Data Activation Platform (Salesforce Sync, HubSpot Sync).