Discovery API down
Incident Report for Clearbit
Resolved
Search index issues; reloaded a snapshot and all is looking good now.
Posted over 1 year ago. May 05, 2016 - 12:50 PDT
Identified
Our main Discovery API has lost its search index and will return zero results until the reindex is finished.
Posted over 1 year ago. May 05, 2016 - 11:31 PDT