This incident has been resolved. Company and Person Audiences are functioning as normal.
Posted Sep 17, 2024 - 15:16 PDT
Monitoring
Person Audiences and Company Audiences are now fully functional. The segment inclusion traits that had been stale have been updated in both types of Audiences. We are monitoring results to ensure correct performance is fully restored.
Posted Sep 16, 2024 - 10:22 PDT
Update
Company Audiences are now fully functional. The segment inclusion traits that had been stale have been updated.
Updating segment inclusion traits for Person Audiences is still in progress. As before, the fix is running through Person Audiences per customer, so it is possible that your Person Audiences are now restored to normal if the fix has run through your Audiences. The only remaining impact is: - Segment inclusion traits will not be updating for Person Audiences still pending the fix.
Posted Sep 13, 2024 - 15:05 PDT
Update
The fix continues to run to update the segment inclusion traits that missed getting updated in the first run. The fix is running through Audiences per customer, so it is possible that your Audiences are now restored to normal if the fix has run through your Audiences. We will update this page with progress status as more information becomes available.
Posted Sep 12, 2024 - 16:06 PDT
Update
We are now running a fix to update the segment inclusion traits that missed getting updated in the first run. This fix will take some time to roll out to all Company and Person Audiences. We will update this page with progress status as more information becomes available.
Posted Sep 11, 2024 - 16:09 PDT
Identified
We've identified the issue behind only some segment inclusion traits being updated, and are working on a resolution. Audience segments are still updating and destinations are getting deliveries, but we are still working on making sure all enrichment segment inclusion traits are up to date. The features currently impacted are: The list of affected features is as follows: - Some Company Audiences created on or after August 28th may not load in the UI. - Some segment inclusion traits are not updating. - Some Company segments will appear to not have updated in the UI, though the data is updated and being processed correctly.
Posted Sep 10, 2024 - 16:26 PDT
Update
We caught an issue while monitoring. Some, but not all, Company Audiences may still not load, or may have stale data if segment inclusion traits are included. We have identified the issue and are working on a resolution.
Posted Sep 09, 2024 - 14:45 PDT
Monitoring
All Audience functionality should be back to normal. We are monitoring results to ensure correct performance is fully restored.
Posted Sep 09, 2024 - 13:05 PDT
Update
The fix continues to run to update the out of date segment inclusion traits across both Company and People Audiences. We will update this page with status on Monday.
Posted Sep 06, 2024 - 15:47 PDT
Update
We have made significant progress and are currently running a fix to update the out of date segment inclusion traits across both Company and People Audiences. The process for the fix will require some time to be fully rolled out to all Audiences. We will continue to update this page with progress timelines as they become available.
Posted Sep 05, 2024 - 16:42 PDT
Update
We are continuing to work on a fix for this issue. In addition to the two features previously mentioned, one additional feature is pending resolution of this issue. The list of affected features is as follows: - Company Audiences created on or after August 28th are not loading in the UI. - Segment inclusion traits are not updating. - Company segments will appear to not have updated in the UI, though the data is updated and being processed correctly.
Posted Sep 04, 2024 - 13:59 PDT
Update
Pageview traits are up to date. Audience segments are still updating and destinations are getting deliveries, but we are still working on making sure all enrichment segment inclusion traits are up to date.
Posted Sep 03, 2024 - 14:33 PDT
Update
Work is in progress to update Pageview/Intent traits, and they will all be up to date by the end of day today. Two features are still pending full restoration: - Segment inclusion traits are not updating. - Company segments will appear to not have updated in the UI, though the data is updated and being processed correctly.
Posted Aug 29, 2024 - 15:54 PDT
Update
We have successfully restored functionality for the majority of users: Audience results are now up to date, and are processing as normal. However, some users may notice that certain features are still pending full restoration: - Segment inclusion traits and Pageview/Intent traits are not updating. - Company segments will appear to not have updated in the UI, though the data is updated and being processed correctly.
Posted Aug 28, 2024 - 14:48 PDT
Update
Audience results are still delayed. We have identified the issue and are working on a resolution.
Posted Aug 27, 2024 - 13:20 PDT
Identified
We have identified an issue that is causing a delay in audience processing. We found the root cause and have implemented mitigating measures.
Posted Aug 25, 2024 - 21:12 PDT
This incident affected: Dashboard and Clearbit Data Activation Platform (Salesforce Sync, HubSpot Sync).