Person API outage
Incident Report for Clearbit
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 09, 2017 - 20:21 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Feb 09, 2017 - 20:04 PST
Identified
AWS us-west-1 is suffering a network connectivity outage. More updates soon.
Posted 8 months ago. Feb 09, 2017 - 18:42 PST
Investigating
We are currently investigating this issue
Posted 8 months ago. Feb 09, 2017 - 18:21 PST