Help Center unavailable for some customers
Incident Report for Clearbit
Resolved
Clearbit Help Center is now available
Posted Sep 05, 2023 - 11:38 PDT
Investigating
We’re investigating an issue where Clearbit's Help Center isn't resolving for some customers. We are working with our Help Center provider to identify the root cause and bring performance back to normal.
Posted Sep 05, 2023 - 10:05 PDT
This incident affected: Dashboard, Batch, Reveal API, Watchlist API, Discovery API, Prospector API, Connect, Webhooks, Enrichment API (Person API, Company API), Clearbit Data Activation Platform (API, Platform UI, Forms, Salesforce Sync, HubSpot Sync), and Integrations (Marketo, Hubspot, Hubspot Form Shortening, Segment).