Events processing issue
Incident Report for Clearbit
Resolved
This incident has been resolved.
Posted Nov 23, 2022 - 18:23 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 23, 2022 - 12:58 PST
Investigating
Currently there is an issue with the processing of events. We are still ingesting all data, we are caching all the data, but the processing will be delayed.
In the UI there is an error message shown "Whoops, something went wrong." for events of either Person and Company.
Posted Nov 23, 2022 - 12:50 PST
This incident affected: Clearbit Data Activation Platform (Platform UI).